Max Banner Ads per WordPress è affetto da una falla nelle vecchie versioni Un bug informatico consente un Open Redirect sul sito dall'esterno

<span class="entry-title-primary">Max Banner Ads per WordPress è affetto da una falla nelle vecchie versioni</span> <span class="entry-subtitle">Un bug informatico consente un Open Redirect sul sito dall'esterno</span>

Il plugin per WordPress “Max Banner Ads“, distribuito gratuitamente sul sito ufficiale maxblogpress.com/plugins ed arrivato alla versione 3.6.7 al momento in cui scrivo, è affetto da una falla informatica che permette di effettuare attacchi informatici di Cross-side scripting.

La vulnerabilità in questione, secondo Seclists, sfrutta un errore nel file info.php in corrispondenza del parametro passato via URL zone_id, ed interessando numerose vecchie versioni del plugin ovvero:

1.9   1.8   1.4   1.3.7   1.3.6   1.3.5   1.3.4   1.3.3   1.3.2   1.3.1
1.3   1.2.7   1.2.6   1.2.5   1.2   1.1   1.09

L’ultima versione del 4 marzo 2015 almeno in teoria, non dovrebbero essere interessate al problema, per cui basta anche in questo caso (come per l’analogo caso su WordPress Newsletter Plugin) aggiornare il plugin via backend di WordPress alla quella più recente.

Ti piace questo articolo?

0 voti

Su Trovalost.it puntiamo sulla qualità dei contenuti da quando siamo nati: la tua sincera valutazione può aiutarci a migliorare ogni giorno.

Ti potrebbero interessare (Sicurezza informatica):

Cerca altro nel sito

Clicca sul box, e scegli la sezione per vederne i contenuti.