Seguici su Telegram, ne vale la pena ❤️ ➡ @trovalost
Vai al contenuto

Violato BugZilla, a rischio tutti i browser non aggiornati di recente

Le versioni di Firefox non aggiornate di recente sono ufficialmente a rischio sicurezza: stando all’annuncio pubblicato il 4 settembre sul blog ufficiale, infatti, BugZilla (la piattaforma sfruttata dagli sviluppatori del browser per analizzare e risolvere problemi e bug di ogni tipo, spesso in via non aperta al pubblico) sarebbe stato violato da un utente malintenzionato. àˆ molto probabile che costui abbia indovinato la password di uno degli sviluppatori per accedere ad informazioni riservate su falle di sicurezza di Firefox rilevate e non ancora risolte, con l’idea di sfruttarle nelle versioni non aggiornate di recente del browser. Aggiornate quindi Firefox alla versione più recente, e ricordatevi di farlo periodicamente per evitare problemi di questo genere.

Agli utenti del sistema è stato richiesto, nel frattempo, di cambiare le proprie password e di attivare l’autenticazione a due fattori.

Da non perdere 👇👇👇



Questo portale esiste da 4414 giorni (12 anni), e contiene ad oggi 3957 articoli (circa 3.165.600 parole in tutto) e 12 servizi online gratuiti. – Leggi un altro articolo a caso
Non ha ancora votato nessuno.

Ti sembra utile o interessante? Vota e fammelo sapere.

Questo sito contribuisce alla audience di sè stesso.
Il nostro network informativo: Lipercubo.it - Pagare.online - Trovalost.it.