Pubblicate due patch di sicurezza per Joomla! da applicare immediatamente

Pubblicate due patch di sicurezza per Joomla! da applicare immediatamente

Joomla!, uno dei CMS più utilizzati al mondo assieme a WordPress per realizzare siti web di ogni genere, ha appena pubblicato due importanti aggiornamenti che portano alla versione 3.6.4 come la più recente (al momento in cui scriviamo).

Tutti i webmaster sono invitati ad aggiornare il proprio Joomla! su qualsiasi sito all’ultima versione, in quanto le versioni precedenti sono affette da due bug critici nel core del CMS, che permettono ad un intruso di prendere il controllo del sito indebitamente. Le versioni interessate di Joomla! vanno dalla 3.4.4 alle 3.6.3, ed è anche incluso nell’aggiornamento una patch che riguarda l’autenticazione a due fattori.

Le due falle sono note tecnicamente con i nomi Account Creation Vulnerability (CVE-2016-8870) ed Elevated Privileges flaw (CVE-2016-8869), e stanno mettendo a rischio potenziale la sicurezza web di moltissimi siti. In particolare, la prima permette a chiunque di registrarsi nel sito (anche se le registrazioni sono disabilitate), mentre la seconda consente ad un utente non autorizzate di accedere ad alcune funzionalità avanzate che, normalmente, non dovrebbero esservi concesse (fonte).

Photo by olgaberrios


Ti piace questo articolo?

1 voto

Su Trovalost.it puntiamo sulla qualità dei contenuti da quando siamo nati: la tua sincera valutazione può aiutarci a migliorare ogni giorno.

Pubblicate due patch di sicurezza per Joomla! da applicare immediatamente

Joomla!, uno dei CMS più utilizzati al mondo assieme a …
Votato 10 / 10, campione di 1 utenti

Ti potrebbero interessare (Sicurezza informatica):

Cerca altro nel sito

Clicca sul box, e scegli la sezione per vederne i contenuti.