Errori Excel: cosa significano e come risolverli

Aggiornato il: 27-06-2022 07:00

#VALORE!

In genere è il messaggio visualizzato in Excel per indicare che la formula o la funzione non è stata digitata correttamente, oppure che – in alternativa – i riferimenti alle celle non sono validi. Un caso classico è nell’uso della funzione MEDIA(), ad esempio: in questo caso stiamo provando a calcolare una media dei valori da B2 a D2 (quindi B2, C2 e D2), ma di fatto non è possibile farlo perchè la casella C2, nello specifico, non è un valore e riporta un errore del genere, che quindi si “propaga” nella casella risultato e va risolto, pertanto, all’origine (nella  casella C2).

funzione media VALORE

La risoluzione dell’errore #VALORE dipende da moltissimi fattori ed è in genere difficile da eseguire senza sapere quello che si sta facendo. In generale, comunque, conviene verificare la coerenza delle caselle coinvolte nel calcolo della funzione, oppure verificare eventuali errori di digitazione nella tabella.

#NOME?

Indica in genere un errore di digitazione nel nome della formula o nella funzione. Quindi ad esempio:

Ads: V-Hosting è l'hosting italiano: scoprilo adesso

=MEDIAA(A1,A2,A3)

darà  questo errore, mentre correggendo:

=MEDIA(A1,A2,A3)

sparirà .

####

Non è un errore vero e proprio, in questo caso, ma indica che è necessario allargare la colonna perchè il valore della casella è nascosto: questo perchè il contenuto della cella è troppo lungo rispetto alla larghezza della colonna corrispondente. Allargando la colonna, vedremo il valore effettivo.

Ti potrebbe interessare:  SOLUZIONE per il problema pagina "Uffa!" di Google Chrome

Il video seguente mostra rapidamente le funzioni base da conoscere, tra cui quella in questione.

 



Questo blog pubblica contenuti ed offre servizi free da 11 anni. – Leggi un altro articolo a caso – Per informazioni contattaci
Non ha ancora votato nessuno.

Ti sembra utile o interessante? Vota e fammelo sapere.

Errori Excel: cosa significano e come risolverli
guida pratica
Torna su