Errori Excel: cosa significano e come risolverli

Argomenti: ,
Pubblicato il: 16-02-2021 10:53 , Ultimo aggiornamento: 18-02-2021 11:02

#VALORE!

In genere è il messaggio visualizzato in Excel per indicare che la formula o la funzione non è stata digitata correttamente, oppure che – in alternativa – i riferimenti alle celle non sono validi. Un caso classico è nell’uso della funzione MEDIA(), ad esempio: in questo caso stiamo provando a calcolare una media dei valori da B2 a D2 (quindi B2, C2 e D2), ma di fatto non è possibile farlo perchè la casella C2, nello specifico, non è un valore e riporta un errore del genere, che quindi si “propaga” nella casella risultato e va risolto, pertanto, all’origine (nella  casella C2).

La risoluzione dell’errore #VALORE dipende da moltissimi fattori ed è in genere difficile da eseguire senza sapere quello che si sta facendo. In generale, comunque, conviene verificare la coerenza delle caselle coinvolte nel calcolo della funzione, oppure verificare eventuali errori di digitazione nella tabella.

#NOME?

Indica in genere un errore di digitazione nel nome della formula o nella funzione. Quindi ad esempio:

Più forza al business con gli SMS

L'SMS MARKETING può far decollare la tua attività.
Sperimentalo gratis con Skebby. 10 SMS omaggio!

www.skebby.it

SMS Marketing - Skebby

Invia SMS pubblicitari a basso costo - I primi 10 invii sono GRATIS!

Registrati su Skebby

=MEDIAA(A1,A2,A3)

darà questo errore, mentre correggendo:

=MEDIA(A1,A2,A3)

sparirà.

####

Non è un errore vero e proprio, in questo caso, ma indica che è necessario allargare la colonna perchè il valore della casella è nascosto: questo perchè il contenuto della cella è troppo lungo rispetto alla larghezza della colonna corrispondente. Allargando la colonna, vedremo il valore effettivo.

SMSHosting Codice PROMO: PRT96919 Servizio di SMS Marketing - Per inviare SMS promozionali a basso costo Scopri il servizio

Il video seguente mostra rapidamente le funzioni base da conoscere, tra cui quella in questione.

 

Nessun voto disponibile

Che te ne pare?

Grazie per aver letto Errori Excel: cosa significano e come risolverli di Salvatore Capolupo su Trovalost.it
Errori Excel: cosa significano e come risolverli (Guide, Assistenza Tecnica, Guide Excel)

Articoli più letti su questi argomenti:

Seguici su Telegram: @trovalost