Seguici su Telegram, ne vale la pena ❤️ ➡ @trovalost
Vai al contenuto

Errori Excel: cosa significano e come risolverli

#VALORE!

In genere è il messaggio visualizzato in Excel per indicare che la formula o la funzione non è stata digitata correttamente, oppure che – in alternativa – i riferimenti alle celle non sono validi. Un caso classico è nell’uso della funzione MEDIA(), ad esempio: in questo caso stiamo provando a calcolare una media dei valori da B2 a D2 (quindi B2, C2 e D2), ma di fatto non è possibile farlo perchè la casella C2, nello specifico, non è un valore e riporta un errore del genere, che quindi si “propaga” nella casella risultato e va risolto, pertanto, all’origine (nella  casella C2).

funzione media VALORE

La risoluzione dell’errore #VALORE dipende da moltissimi fattori ed è in genere difficile da eseguire senza sapere quello che si sta facendo. In generale, comunque, conviene verificare la coerenza delle caselle coinvolte nel calcolo della funzione, oppure verificare eventuali errori di digitazione nella tabella.

#NOME?

Indica in genere un errore di digitazione nel nome della formula o nella funzione. Quindi ad esempio:

=MEDIAA(A1,A2,A3)

darà  questo errore, mentre correggendo:

=MEDIA(A1,A2,A3)

sparirà .

####

Non è un errore vero e proprio, in questo caso, ma indica che è necessario allargare la colonna perchè il valore della casella è nascosto: questo perchè il contenuto della cella è troppo lungo rispetto alla larghezza della colonna corrispondente. Allargando la colonna, vedremo il valore effettivo.

Il video seguente mostra rapidamente le funzioni base da conoscere, tra cui quella in questione.

 

👇 Da non perdere 👇



Questo portale web esiste da 4518 giorni (12 anni), e contiene ad oggi 4030 articoli (circa 3.224.000 parole in tutto) e 16 servizi online gratuiti. – Leggi un altro articolo a caso
Non ha ancora votato nessuno.

Ti sembra utile o interessante? Vota e fammelo sapere.

Questo sito contribuisce alla audience di sè stesso.
Il nostro network informativo: Lipercubo - Pagare online (il blog) - Trovalost.it