Ci sono 3 nuovi plugin WordPress da aggiornare subito

Alcune vulnerabilità  informatiche molto serie sono state appena scoperte e coinvolgono vari siti web, tra cui probabilmente alcuni anche italiani; i webmaster dei siti in WP sono interessati a fare delle verifiche e controllare di non avere installato i plugin che seguono, di rimuoverli oppure di aggiornarli all’ultima versione disponibile.





Tra i plugin in questione vi è anzitutto InfiniteWP Client, una soluzione molto diffusa e che viene sfruttata attualmente da ben 300,000 siti web al mondo; il rischio è che dall’esterno si possano loggare con ruolo di amministratori e cancellare plugin, contenuti, cambiare le password e cosଠvia. Tutti gli utilizzatori di InfiniteWP Client dovrebbero passare urgentemente alla versione 1.9.4.5.

WP Time Capsule presenta un rischio relativo alla possibilità  di entrare come amministratori senza avere le credenziali di accesso del sito. Circa 20,000 siti in WordPress sembrerebbero essere affetti dal rischio di attacco, ad oggi. WP Database Reset , installato su circa 80,000 siti in WordPress in tutto il mondo, è sempre affetto da una vulnerabilità  di tipo privilege-escalation che permette ad un utente anonimo di entrare nel sito da amministratore. La versione a cui è necessario passare come minimo è la 3.15.

Non è stata rilevata, almeno ad oggi, alcuna prova che qualcuno abbia realmente sfruttato queste falle: il rischio, quindi, è ancora contenuto.



Questo blog pubblica contenuti ed offre servizi free da 11 anni. – Leggi un altro articolo a caso – Per informazioni contattaci
Non ha ancora votato nessuno.

Ti sembra utile o interessante? Vota e fammelo sapere.

Ci sono 3 nuovi plugin WordPress da aggiornare subito
wordpress 588495 1920
Torna su